Guest

Preview Tool

Cisco Bug: CSCvv89402 - Articles created with attachment when activated from resources don't inlcude the attachement.

Last Modified

Oct 04, 2020

Products (1)

  • Cisco Webex Contact Center

Known Affected Releases

unspecified

Description (partial)

Symptom:
An article/resources created with an attachment in the MM Admin->Multimedia Rules->Article Library when activated while composing an email, the body of the article shows up on the email but the attachment doesn’t get added.

Conditions:
Steps to reproduce:

Step 1: Create an article on MM Admin->Multimedia Rules->Article Library

Step 2: Add an attachment to the article and save it.

Step 3: Login as an agent and compose email.

Step 4: On the right tab we can see resource tab, click on it.

Step 5: You’ll see My resources and Other resources.

Note: My resources are the ones created by an agent from the agent desktop and Other resources are created in MM admin.

Step 6: Go to Other resources and select the article created in MM admin and you can see the body of the article but not the attachment.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.