Guest

Preview Tool

Cisco Bug: CSCvv80130 - Mural5.0p4 ciam alerts for jdk-1.4.111 and 1.8.0u201

Last Modified

Oct 07, 2020

Products (1)

Known Affected Releases

5.0P4

Description (partial)

Symptom:
This product includes Third-party Software that is affected by the
vulnerabilities identified by the following Common Vulnerability and
Exposures (CVE) IDs:

CVE-2014-0429 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0429
CVE-2014-0432 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0432
CVE-2014-0446 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0446
CVE-2014-0448 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0448
CVE-2014-0451 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0451
CVE-2014-0452 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0452
CVE-2014-0454 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0454
CVE-2014-0455 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0455
CVE-2014-0456 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0456
CVE-2014-0457 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0457
CVE-2014-0458 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0458
CVE-2014-0461 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0461
CVE-2014-2397 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2397
CVE-2014-2402 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2402
CVE-2014-2410 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2410
CVE-2014-2412 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2412
CVE-2014-2414 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2414
CVE-2014-2421 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2421
CVE-2014-2423 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2423
CVE-2014-2427 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2427
CVE-2014-2428 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2428
CVE-2019-2602 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2602

The affected third-party software component has been upgraded to a version that includes fixes for the vulnerability. Future versions of the product(s) will not be affected by this vulnerability.

Conditions:
Device with default configuration.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.