Guest

Preview Tool

Cisco Bug: CSCvv80106 - Duplicate command "ip summary-address eigrp" under VLAN interface

Last Modified

Oct 01, 2020

Products (1)

  • Cisco Nexus 9000 Series Switches

Known Affected Releases

7.0(3)I7(9) 9.3(5)

Description (partial)

Symptom:
interface Vlan100
  no shutdown
  ip address 10.0.0.133/30
  ip router eigrp 250
  ip summary-address eigrp 250 0.0.0.0/0 220 <<<<<<<<
  ip summary-address eigrp 250 0.0.0.0/0 220 <<<<<<<< duplicate one
  no ip passive-interface eigrp 250

Conditions:
1/ Configure VLAN interface first

2/ And then configure EIGRP route advertisement and BGP route redistribution
router eigrp 250   
 network 10.0.0.128/25   
 address-family ipv4 unicast   
  redistribute static route-map STATICtoEIGRP   
  default-metric 1000 1000 255 1 1500     
  
router bgp 65500    
 address-family ipv4 unicast   
  redistribute eigrp 250 route-map EIGRPtoBGP
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.