Guest

Preview Tool

Cisco Bug: CSCvv63863 - Clients behind a WGB facing limited connectivity after a 2nd failover (HA SSO)

Last Modified

Oct 06, 2020

Products (1)

  • Cisco 5500 Series Wireless Controllers

Known Affected Releases

8.5(164.0)

Description (partial)

Symptom:
- On a pair of 5508 WLCs running 8.2.170.0 or 8.5.16X.0; after the second fail-over, around 20/30 out of 90 printers behind WGBs are facing limited connectivity. ICMP fails. We confirmed from the captures the WLC is dropping those packets.
- It happens to a random number of printers.
- Printers take an IP addr using DHCP.
- This problem happens only after the 2nd failover in a HA-SSO setup. No limited connectivity problems after the 1st failover.
- They stated sometimes waiting for a longer time (40 minutes and more) might help (not confirmed)
- Deauthenticating the client manually makes it work again
- In the captures, we are receiving ICMP requests to our problematic wireless clients. WLC is not encapsulating them in CAPWAP and sending them to the AP. It is dropping them as they arrive.

Conditions:
- WGB
- Problem was reproduced on both 8.2 and 8.5 images
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.