Guest

Preview Tool

Cisco Bug: CSCvv20319 - NCS5500:Display issue in ?In use?counter for L2 RX in NPU

Last Modified

Sep 25, 2020

Products (1)

  • Cisco Network Convergence System 5500 Series

Known Affected Releases

7.0.2.BASE

Description (partial)

Symptom:
As soon as I configure 127 bundle sub-interface on NPU1, the?In use?counter for L2 RX in NPU1 is counted up(expected), but the counter in NPU0 has gone(?In use? == 0) even though 127 bundle sub-interface already remains on NPU0.
Same observation when I configured another 127 bundle sub-interface on NPU2 and NPU3 respectively.

Conditions:
After configuring 127 bundle sub-interface on NPU0, the ?In use?counter for L2 RX in NPU0 is counted up in show controllers npu resources stats?
 
RP/0/RP0/CPU0:R2-NCS5504#show controllers npu resources stats instance all location 0/1/CPU0
Thu Jun 25 21:35:00.295 JST
 
System information for NPU 0:
  Counter processor configuration profile: Default
  Next available counter processor:        4
 
/...Snip.../
                                            |
  Application:              In use   Total  |   Application:              In use   Total
    L3 RX                        0    1638  |     L3 RX                        0    1638
    L2 RX                      127    8192  |     L2 RX                      127    8192 >>>>>>>>>
                                            |
/...Snip.../
System information for NPU 1:
  Counter processor configuration profile: Default
  Next available counter processor:        4
 
/...Snip.../
                                            |
  Application:              In use   Total  |   Application:              In use   Total
    L3 RX                        0    1638  |     L3 RX                        0    1638
    L2 RX                        0    8192  |     L2 RX                        0    8192
                                            |
/...Snip.../
 
As soon as I configure another 127 bundle sub-interface on NPU1, the?In use?counter for L2 RX in NPU1 is counted up(expected), but the counter in NPU0 has gone(?In use? == 0) even though 127 bundle sub-interface remains on NPU0.
Same observation when I configured another 127 bundle sub-interface on NPU2 and NPU3 respectively.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.