Guest

Preview Tool

Cisco Bug: CSCvv13998 - flexconnect APs not removing the aaa-vlan after roamed to another WLAN

Last Modified

Aug 21, 2020

Products (1)

  • Cisco Aironet 1850 Series Access Points

Known Affected Releases

8.10(139.5)

Description (partial)

Symptom:
flexconnect APs not removing the aaa-vlan after roamed to another WLAN

Conditions:
1. Have Somerset/Axel APs with flexconnect mode
2.Create flexgroup and add APs and radius server.
3.create two WLANs
a)WLAN1(dot1x)- enabled flexconnect+local switching, local auth and AAA-override(in ISE, VLAN 138 has configured)
b)WLAN2(psk)- enable flexconnect+local switching, local auth and WLAN VLAN mapping(138)
4.bring two clients and associate with WLAN1. check flex connect client status on AP CLI- "show flex connect client".
AP will show 138 in the aaa-vlan field which is expected.

5. Then roam two clients to WLAN1 and check the client status on AP. AP shows 138 in the aaa-vlan field. it has to remove the vlan id under aaa-vlan, but AP has not removed though I tried to de-auth clients.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.