Guest

Preview Tool

Cisco Bug: CSCvv08008 - vEdge 1000 running 18.4.302 shows incorrect Speed via show interface command

Last Modified

Jul 28, 2020

Products (1)

  • Cisco vEdge Router

Known Affected Releases

18.4.302

Description (partial)

Symptom:
interface via show int it shows 1000/Full when is configured 100/Full.

SUZ-VEDGE1# show int ge0/5

                                     IF      IF      IF                                                                 TCP                                   
                AF                   ADMIN   OPER    TRACKER  ENCAP                                      SPEED          MSS                 RX       TX       
VPN  INTERFACE  TYPE  IP ADDRESS     STATUS  STATUS  STATUS   TYPE   PORT TYPE  MTU   HWADDR             MBPS   DUPLEX  ADJUST  UPTIME      PACKETS  PACKETS  
--------------------------------------------------------------------------------------------------------------------------------------------------------------
0    ge0/5      ipv4  10.4.255.2/30  Up      Up      NA       null   transport  1504  80:b7:09:1e:eb:38  1000   full    1400    0:01:10:33  146515   159508   


SUZ-VEDGE1# show run vpn 0 int ge0/5
vpn 0
 interface ge0/5
  description          "Apcela SINGAY20AS2 Te0/2/0.114 GTT Ethernet/01751802 100MB/FULL"
  ip address 10.4.255.2/30
  tunnel-interface
   encapsulation ipsec preference 100 weight 100
   color private1 restrict
   max-control-connections 10
   no allow-service bgp
   no allow-service dhcp
   allow-service dns
   allow-service icmp
   allow-service sshd
   no allow-service netconf
   allow-service ntp
   no allow-service ospf
   no allow-service stun
   allow-service https
  !
  mtu                  1504
  tcp-mss-adjust       1400
  speed                100
  duplex               full
  no autonegotiate
  no shutdown
  shaping-rate         100000
  qos-map              QOS_Map_v1
  rewrite-rule Rewrite_Policy_v1
  bandwidth-upstream   100000
  bandwidth-downstream 100000
 !

Also, The other side of the connection is configured 100/Full.

Conditions:
- vEdge 1000 running 18.4.302
-We have configured the vEdge to be 100/Full
-The other side of the connection is configured 100/Full.

But interface via show int it shows 1000/Full
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.