Guest

Preview Tool

Cisco Bug: CSCvu99682 - Cisco DNA Center's GBAC page shows no patch installed on ISE, even though ISE has patch installed

Last Modified

Oct 07, 2020

Products (1)

  • Cisco DNA Center

Known Affected Releases

DNAC1.3.3.5

Description (partial)

Symptom:
After upgrading Cisco DNA Center to an ACA supported version (such as 1.3.1, or 1.3.3), the Policy page in Cisco DNA Center might show that ISE doesn't have a patch installed.  The Policy page will show the error, "Current installed version 2.4.0.357 Patch(es) 0 of Identity Services Engine (ISE) does not meet the minimum version required by Group-Based Access Control.  You may continue to use other portions of Cisco DNA Center in the interim, but in order to use Group-Based Access Control, you must upgrade ISE to the minimum supported version 2.4.0.357 Patch(es) 7 or 2.6.0.156 Patch(es) 1.  Once ISE is running the minimum version, you can return to this page to enable synchronization so that Cisco DNA Center could distribute policies in ISE."

Conditions:
This was observed in an ACA based Cisco DNA Center installation, integrated with ISE 2.4 or 2.6.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.