Guest

Preview Tool

Cisco Bug: CSCvu83840 - Stats: Main interface stats rate is not stable/accurate

Last Modified

Sep 03, 2020

Products (1)

  • Cisco 8000 Series Routers

Known Affected Releases

7.0.12.BASE 7.3.1.BASE

Description (partial)

Symptom:
The output of "show interface x" is not accurate. Depending on the release, the 5 minute input/output rate maybe might be incorrect. 

In 7.3.1 (non-released code) - the 5 minute input/output rate is always 0 
In all prior versions, including 7.2.1 (for Spitfire/8000) - the 5 minute input/output rate is inaccurate

Conditions:
The 5 minute input/output rate in the output of "show interface x" maybe incorrect on Spitfire.  In releases prior to 7.3.1, the input/output rate seen in "show interface x" can be inaccurate. As an example, when running a steady rate of traffic:
 - after 5 minutes the input/output rate is about 3.7% less than the actual traffic rate
 - after 7 minutes the input/output rate is about .5% (1/2 of 1 percent)  less than the actual traffic rate
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.