Guest

Preview Tool

Cisco Bug: CSCvu69932 - APIC JQuery version needs to be upgraded to 3.5.0 or later

Last Modified

Aug 27, 2020

Products (1)

  • Cisco Application Policy Infrastructure Controller (APIC)

Known Affected Releases

4.2(2e) 5.0(1k)

Description (partial)

Symptom:
This product includes a version of Third-party Software that is affected by the vulnerabilities identified by the following Common Vulnerability and Exposures (CVE) IDs: 

CVE-2020-11022

This bug was opened to address the potential impact on this product.

Conditions:
Not Applicable: This jQuery bug has no impact on our product.
APIC does not pass HTML to or from our server, so APIC would NOT be subject to this vulnerability.
Regardless, we are updating our code to use the current latest jQuery version 3.5.1 going forward.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.