Guest

Preview Tool

Cisco Bug: CSCvu45146 - speed 1000 cli configured on 1G GLC-TE CVR is rejecting after perform reload on 32QC

Last Modified

Sep 10, 2020

Products (1)

  • Cisco Catalyst 9500H Series Switches

Known Affected Releases

17.3.1

Description (partial)

Symptom:
Configure the speed 1000 on both ends of 1G CVR cable on 32QC setup and perform reload. During reload the console pops up speed 1000 is incomplete command and in show run of the interface does not have the speed 1000 cli . Show interface <intf> status cli changed to default speed value (a-1000)

Port remains in connected state and other end of the port is still configured with speed 1000.

 

Base Ethernet MAC Address          : a0:b4:39:cd:62:00

Motherboard Assembly Number        : 47A7

Motherboard Serial Number          : CAT2345L009

Model Revision Number              : V02

Motherboard Revision Number        : 4

Model Number                       : C9500-32QC         

System Serial Number               : CAT2345L009

 

speed 1000

% Incomplete command.


Fo1/0/29                        connected    103        a-full a-1000 CVR QSFP SFP10G(10/100/1000BaseTX SFP)

Conditions:
Seen this issue on every reload and tested on 17.3.1 throttle , polaris_dev and 17.1.1 cco images
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.