Guest

Preview Tool

Cisco Bug: CSCvu24011 - Interface Not Passing Traffic after Boot-up with IE 3400 with forced speed/duplex setting on IE

Last Modified

Sep 10, 2020

Products (1)

  • Cisco Catalyst 9300 Series Switches

Known Affected Releases

16.9.5

Description (partial)

Symptom:
After booting up, some interfaces on Catalyst switches may not pass traffic as expected even though the interfaces are up/up.

- Input/output packet counter stays at 0 and is not increasing.
- Can see protocols, such as STP, generating traffic to be sent out the interface, as the send counter for the protocol on the interface increases. However, the 'packets output' counter under "show interface" remains at 0 or is not increasing.
- The device connected to the other side of the link will not receive any traffic from the switch. 
- Any traffic sent to the switch on an impacted interface is not registered. As example, there is no MAC addresses learned on an impacted interface.
- Rebooting the switch may cause this issue to reoccur again on some interfaces.

Conditions:
Seen on boot of the switch, such as after upgrade/downgrade or after a power cycle/reboot.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.