Guest

Preview Tool

Cisco Bug: CSCvu16160 - RAID Controller reporting F/W is in Fault State - MFI Register State 0xF0010002

Last Modified

May 23, 2020

Products (1)

  • Cisco Unified Computing System

Known Affected Releases

2.0(9e)

Description (partial)

Symptom:
+The KVM of the server gave the below error message stating that the LSI Megaraid Sas BIOS loaded. However, the Raid Card F/W is in Fault State - MFI Register State 0xF0010002. Adapter at the Baseport is not responding. No MegaRAID Adapter installed, and the server fails to boot
.
+The 12G SAS Modular Raid Controller is not visible in the storage tab.

+Under the Admin > Firmware Management Tab, the running version of the Raid card showed N/A.

+In the KVM, upon entering the BIOS Utility(by pressing F2 during the POST), the LOM and PCIe config of the server showed that the Option ROM was enabled and loaded, thereby detecting the physical presence of the Raid card. 

+During re-flashing of the firmware, the HUU did not display the RAID card.

Conditions:
Host powered off(CUCM) and the Storage Tab in CIMC does not show the RAID Controller
Server : UCS C240 M4
CIMC Version : 2.0(9e)
RAID controller PID: UCSC-MRAID12G
Cache Module PID: UCSC-MRAID12G-1GB
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.