Guest

Preview Tool

Cisco Bug: CSCvt97619 - Mixed speed L1 port creation failures on front ports connected to PM-1 on NC57 card

Last Modified

Oct 09, 2020

Products (1)

  • Cisco ASR 9000 Series Aggregation Services Routers

Known Affected Releases

7.2.1.BASE 7.3.1.BASE

Description (partial)

Symptom:
L1 Port creation fails when 40g and 100g SFPs are plugged into certain combination of front ports.

Conditions:
After discussing with broadcom, it is confirmed that PM (Port Macro)#1 on NC57 has hardware limitation where  usage of 2 PLLs (in NIF PM #1) which requires two VCO/PLL is not allowed. 
This means that all the serdes lanes(8 lanes)  in PM#1 can operate at single speed and can't operate at different speeds. 
This limitation applies to NC57-SE, but not on NC55 as in NC55 all the lanes of PM#1 are connected to a single front port.

So front ports 0,1 and similarly front ports 14,15 can operate on below modes
   - both at 40g speed
   - both at 100g speed 
   - one in 40g and other at 4x10g
   - one in 100g and other at 4x25g
If we enable these 2 ports under different port speed we likely to hit interface down, flap or other errors.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.