Guest

Preview Tool

Cisco Bug: CSCvt94901 - show sub data-rate imsi <> apn <> is not working as expected

Last Modified

Jun 17, 2020

Products (1)

  • Cisco ASR 5000 Series

Known Affected Releases

21.11.5

Description (partial)

Symptom:
It looks like an display problem in CLI 
show sub data-rate imsi <> apn <>

Lets say we have 3 APNs .. X, Y, Z and IMSI is creating session with all the three APNs but sending traffic over only one APN X . Then we have noticed CLI ( show sub data-rate imsi <> apn <>) shows data rate on Y and Z as well ( And the value of data rate on Y and Z is the data rate of X/2 ) this is not expected .

Conditions:
It looks like an display problem in CLI 
show sub data-rate imsi <> apn <>

Lets say we have 3 APNs .. X, Y, Z and IMSI is creating session with all the three APNs but sending traffic over only one APN X . Then we have noticed CLI ( show sub data-rate imsi <> apn <>) shows data rate on Y and Z as well ( And the value of data rate on Y and Z is the data rate of X/2 ) this is not expected .
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.