Guest

Preview Tool

Cisco Bug: CSCvt86783 - IPv6 interface configuration removed after switchover

Last Modified

Jun 10, 2020

Products (2)

  • Cisco cBR Series Converged Broadband Routers
  • Cisco cBR-8 Converged Broadband Router

Known Affected Releases

16.10.1

Description (partial)

Symptom:
before the switchover

interface Port-channel1
ip address 14.2.71.10 255.255.255.252
ip pim sparse-dense-mode
ip igmp version 3
ipv6 address 2001::/127
ipv6 enable
ipv6 nd ra suppress
no ipv6 redirects
no ipv6 unreachables
ipv6 router isis ISIS
mpls ip
isis circuit-type level-1
isis network point-to-point
isis metric 160 level-1
isis ipv6 metric 160 level-1
end


After switchover

interface Port-channel1
ip address 14.2.71.10 255.255.255.252
ip pim sparse-dense-mode
ip igmp version 3
ipv6 address 2001::/127
ipv6 enable
ipv6 nd ra suppress
no ipv6 redirects
no ipv6 unreachables
- - - - - - - - - -
 mpls ip
isis circuit-type level-1
isis network point-to-point
isis metric 160 level-1
- - - - - - - - - -
end

Conditions:
ISIS neighbors are up and working
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.