Guest

Preview Tool

Cisco Bug: CSCvt81812 - AIX - Multiple Vulnerabilities in wss4j

Last Modified

Sep 02, 2020

Products (1)

  • Cisco Automation and Integration Platform

Known Affected Releases

LATEST

Description (partial)

AIX is an internal only tool and no information about it, including its existence, should be exposed to customers.

Symptom:
This product includes Third-party Software that is affected by the
vulnerabilities identified by the following Common Vulnerability and
Exposures (CVE) IDs:

CVE-2014-3623, CVE-2015-0226, CVE-2015-0227

This bug was opened to address the potential impact on this product.

Conditions:
Device with default configuration.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.