Guest

Preview Tool

Cisco Bug: CSCvt79205 - ASR1001-X: 'show environment' is no longer monitoring R0 voltage sensors

Last Modified

Oct 17, 2020

Products (1)

  • Cisco ASR 1000 Series Aggregation Services Routers

Known Affected Releases

16.9.5

Description (partial)

Symptom:
R0 voltage readings are missing in show env and snmp.

Conditions:
ASR1001X running polaris image (16.x) on ASR 1001-X.

#show environment
Number of Critical alarms:  0
Number of Major alarms:     0
Number of Minor alarms:     0

Slot    Sensor       Current State       Reading
----    ------       -------------       -------
 P0    PEM Iout         Normal           5 A
 P0    PEM Vout         Normal           12 V DC
 P0    PEM Vin          Normal           230 V AC
 P0    Temp: PEM In     Normal           35 Celsius
 P0    Temp: PEM Out    Normal           31 Celsius
 P0    Temp: PEM Int    Normal           37 Celsius
 P1    PEM Iout         Normal           5 A
 P1    PEM Vout         Normal           12 V DC
 P1    PEM Vin          Normal           231 V AC
 P1    Temp: PEM In     Normal           27 Celsius
 P1    Temp: PEM Out    Normal           29 Celsius
 P1    Temp: PEM Int    Normal           33 Celsius
 R0    VVM 0: VX1       Normal           1506 mV    <<< 
 R0    VVM 0: VX2       Normal           753 mV   <<<
 R0    VVM 0: VX3       Normal           1000 mV  <<<
 R0    VVM 0: VX4       Normal           1050 mV <<<
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.