Guest

Preview Tool

Cisco Bug: CSCvt39619 - Upgrade postgres version at least to 10.12

Last Modified

May 11, 2020

Products (1)

  • Cisco Data Center Network Manager

Known Affected Releases

11.3(1)

Description (partial)

Symptom:
DCNM 11.3.1 in general is working with postgres version 9.4, some enterprises do a auditory review of software installed in the server postgres 9.4 is not longer supported by postgres, request to upgrade postgres database version at least to 10.12 that is a supported version.

Conditions:
DCNM 11.3.1 Windows install
DCNM 11.3.1 OVA
DCNM 11.3.1 Linux Install
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.