Guest

Preview Tool

Cisco Bug: CSCvt29571 - AMP for Endpoints Mac and Linux Connectors 1.12.0-1.12.2 Fail to Connect on New Install

Last Modified

Aug 31, 2020

Products (1)

  • Cisco AMP for Endpoints

Known Affected Releases

1.12(0) 1.12(1) 1.12(2)

Description (partial)

Found Internally

Symptom:
After installation completes, the endpoint remains in the provisioning state and cannot establish normal communications with the AMP Cloud.

On macOS, the output for the terminal command:
/opt/cisco/amp/ampcli status

shows:
Status: Provisioning failed, retrying

On Linux, the output of the terminal command:
/opt/cisco/amp/bin/ampcli status

shows:
Status: Provisioning failed, retrying

Conditions:
This problem affects a small number of Mac and Linux 1.12.0, 1.12.1 and 1.12.2 installers obtained from the AMP web portal, in binary form or via a download URL, between Dec 16 2019 and March 4 2020. This problem only affects new install and does not affect upgrade.

Affected businesses received an AMP portal announcement dated March 9 2020 with the subject "Invalid Activation Code Bundled with 1.12 Mac/Linux Connector Install Packages". 

Businesses which did not receive this announcement are not affected.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.