Guest

Preview Tool

Cisco Bug: CSCvt25167 - V03 SPA-1X10GE-L-V2 fails to come up after upgrading from 5.1.3 to 6.4

Last Modified

Sep 02, 2020

Products (1)

  • Cisco ASR 9000 Series Aggregation Services Routers

Known Affected Releases

5.1.3.LC 6.4.2.LC

Description (partial)

Symptom:
V03 SPA-1X10GE-L-V2 stuck in STOPPED status after an upgrade to 6.4.

SP/0/0/SP:Jan 28 02:47:33 : i2c_server[60]: %PLATFORM-I2C-7-HANDLE_ADM1066_PROM : Access of ADM1066 PROM: EEPROM need to be updated.
SP/0/0/SP:Jan 28 02:47:34 : i2c_server[60]: %PLATFORM-I2C-3-ADM1066_WRITE_FAIL : Unable to write 0xfe to ADM1066: 'mpc8255_i2c' detected the 'warning' condition 'Error occured during transmit, TX_ERROR interrupt occured'
LC/0/0/CPU0:Jan 28 02:47:34 : spa_xge_v2(5)[357]: %L2-SPA_ETHER-6-INFO : ADM EEPROM Upgrade: bay = 5 : failed

Conditions:
When the ADM firmware is not up to date on SPAs SPA-1X10GE-L-V2 V03 under version 5.1.3, if you then try to upgrade the node to 6.4.X, those SPAs will fail to come up because the upgrade to the ADM EEPROM fails.

If however, the ADM firmware is up to date under version 5.1.3, and then we try to upgrade to 6.4.X, the issue does not occur.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.