Guest

Preview Tool

Cisco Bug: CSCvt19769 - Smart Licensing Transport connectivity test returns false negative

Last Modified

Jul 17, 2020

Products (1)

  • Cisco Prime Infrastructure

Known Affected Releases

3.4(0.0) 3.5(0.0) 3.6(0.0) 3.7(0.0)

Description (partial)

Symptom:
While trying to test connectivity from Prime Infrastructure to an On-Prem Licensing server from the Administration > System Settings > General > Account Settings > Smart Licensing transport page, the user will receive a failure with the message, "Method Not Allowed."  The test fails for the Transport Gateway URL with both HTTPS (over port 443) and HTTP (over port 80).  However, while trying to register Prime Infrastructure to On-Prem ignoring the test failure, the registration succeeds with both HTTPS and HTTP.

Conditions:
This was observed in an installation where Prime Infrastructure has Smart Licensing enabled, and is registering to an On-Prem server using the Transport Gateway URL configured, and clicking on "Test Connectivity."  The Transport Gateway URL can use either HTTPS or HTTP.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.