Guest

Preview Tool

Cisco Bug: CSCvs87090 - Deleting vlan from vlan-database does not delete it from vlan-group

Last Modified

Sep 01, 2020

Products (1)

  • Cisco UCS Central Software

Known Affected Releases

2.0(1h)

Description (partial)

Symptom:
Tested in Lab.
Created vlan V-Test-2064 (id 2064), V-Test-2065 (id 2065)and V-Test-2066 (id 2066). Made them part of a vlan-group V-Test-VG.
Passed the vlan-group on vnics of SP on a domain registered to UCS Central. Vlan-group got propagated fine to SP. I could see it propagated along with vlans.
Deleted V-Test-2065 from vlan database from central. Confirmed vlan-group was still showing vlan test-2065. 
Created another vlan with id 2065 V-Test1-2065 (different name). Now could see vlan-reference warning on UCSM 

Policy reference suppressPolicyName default-server maint does not resolve to named policy.

Confirmed that changed information did not propagate to domain. Neither I could see the vlan-group being propagated now. It was not showing under vNICs.

Conditions:
Tested with UCS Central running 2.0.1(i). UCS domain running 4.0.2(b).
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.