Guest

Preview Tool

Cisco Bug: CSCvs62144 - DOC: ISE stops requiring Adobe Flash player from 2.4

Last Modified

Jan 16, 2020

Products (1)

  • Cisco Identity Services Engine

Known Affected Releases

2.4(0.357) 2.6(0.156) 2.7(0.356)

Description (partial)

Symptom:
"You must have Adobe Flash Player installed" is written in Administrator Guide(release 2.4 and later) although 
ISE stops requiring Adobe Flash player from 2.4.

Cisco Identity Services Engine Administrator Guide
------------------
You must have Adobe Flash Player installed to be able to view the dashlets and all the corresponding drill-down windows. 
You must have Adobe Flash Player installed on the Cisco ISE administration node to be able to view the tcpdump file.
------------------

Conditions:
N/A
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.