Guest

Preview Tool

Cisco Bug: CSCvs54500 - Error prompt during Profile Account Setup and default input alphanumeric

Last Modified

Jun 08, 2020

Products (1)

  • Cisco IP Phone 8800 Series with Multiplatform Firmware

Known Affected Releases

11.3(1)

Description (partial)

Symptom:
One customer continue trial after upgrade to 11.3.1 fw. but find some issues which don't happen early in 11.2.3. see below comments.

They try 2 cases in both 11.2.3 and 11.3.1.

1.  MAC based provisioning (server side have the config file with mpp phone mac address as file name. )   — in 11-2-3 and 11-3-1 - All good.

2.  Username/Password based provisioning (no mac address based config file, but need Username/Password authentication when phone download config file.)  — in 11.2.3 and 11.3.1, all working. but there are 2 issues as below.

 

Customer comments:

"Trace and PRT for username/password provisioning in 11-2-3 and 11-3-1 - Provisioning works for both firmware. But there are two differences spotted in 11-3-1.
1) New error displayed when username/password window pops up. This was not displayed in 11-2-3. Snapshot attached (new error in 1131.PNG)

2) When entering credentials it is not using input num option by default. It was input num option in 11-2-3. Snapshot attached(input num only not available.PNG)"

Conditions:
n/a
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.