Guest

Preview Tool

Cisco Bug: CSCvs54258 - VMs are not able to reach/ping default gateway from one side of the FI on the newly created VLANs

Last Modified

Jul 14, 2020

Products (1)

  • Cisco Unified Computing System

Known Affected Releases

4.0(2b)A

Description (partial)

Symptom:
Forwarding does not work for a vlan on the affected Fabric Interconnect.

This can be identified as follows:
1.  'show vlan'  shows the vlan as created and configured on the applicable interface . 
2. But  'show platform fwm info lif <interface>'  for the affected interface does not show these vlan(s)  listed  under its member vlans.


Eg:  'show vlan' shows vlan 2475 created and configured on Po12
2475 VLAN2475                         active    Po12, Eth1/25, Eth1/26, Eth2/10
                                                Veth2974, Veth3513, Veth3841

 FI-04-A(nx-os)# show platform fwm info lif port-channel 12 | include 'member vlans'
Po12: member vlans 1,298-299,330,340-350,353-355,358,362-363,365-367,1300
Po12: member vlans 2469-2470,2472-2474,2480,2490,2493,2500    <<<<<  vlan 2475 not present

Conditions:
This can happen rarely  when new vlan / set of  vlans are being added and the applicable interface is coming up at around the same time.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.