Guest

Preview Tool

Cisco Bug: CSCvs43948 - 40g ports on HW rev 4 MPA-2x40GE in MOD200/MOD400 intermittently not coming up due to tuning errors

Last Modified

Jun 15, 2020

Products (11)

  • Cisco ASR 9000 Series Aggregation Services Routers
  • Cisco ASR 9910 Router
  • Cisco ASR 9922 Router
  • Cisco IOS XR Software
  • Cisco ASR 9010 Router
  • Cisco ASR 9904 Router
  • Cisco ASR 9006 Router
  • Cisco ASR 9001 Router
  • Cisco ASR 9901 Router
  • Cisco ASR 9906 Router
View all products in Bug Search Tool Login Required

Known Affected Releases

6.1.1.BASE 6.2.1.BASE 6.3.3.BASE 6.4.1.BASE 6.5.1.BASE 6.6.1.BASE 7.1.1.BASE

Description (partial)

Symptom:
A 40g port may not come up after a linecard reload or MPA reload.

Conditions:
This problem can only occur if all of the following conditions are met:

o The 40g port is on a 2x40 or 1x40 MPA.
o The MPA version is V4.   The MPA version can be displayed using the "show inventory" CLI command.
o The MPA is installed in a MOD200 or MOD400 linecard.
o The XR software release is 6.1.1 or higher
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.