Guest

Preview Tool

Cisco Bug: CSCvs15819 - No Log on the switch when removing power cable.

Last Modified

Sep 01, 2020

Products (1)

  • Cisco Catalyst 3850 Series Switches

Known Affected Releases

16.9.4

Description (partial)

Symptom:
When disconnect/reconnect the power cable, no any syslog output regarding the PS change.

Show environment shows correct status however there is no log regarding the PS change.

#show env power all
SW  PID                 Serial#     Status           Sys Pwr  PoE Pwr  Watts
--  ------------------  ----------  ---------------  -------  -------  -----
1A  PWR-C3-750WAC-R     QCS22053Y7M  OK              Good     Good     750
1B  PWR-C3-750WAC-R     QCS22043X5D  OK              Good     Good     750
2A  PWR-C3-750WAC-R     QCS22053Y41  OK              Good     Good     750
2B  PWR-C3-750WAC-R     QCS22053Y5M  OK              Good     Good     750

Conditions:
WS-C3850-48XS-E running 16.9.3, 16.9.4.

Power supply with serial number QCSxxx does not show any logs when we remove/connect the power cable, no syslog output is shown. 
We see logs on 3850XS which PS s/n begin with ?ART...?
We don`t see logs on 3850XS which PS s/n begin with ?QCS...?

However we see the MIB being polled and traps being sent to the syslog server indicating the PS change.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.