Guest

Preview Tool

Cisco Bug: CSCvj11062 - LI debug commands not getting disabled on undebugging

Last Modified

Apr 30, 2018

Products (1)

  • Cisco ASR 9000 Series Aggregation Services Routers

Known Affected Releases

6.5.1.BASE

Description (partial)

Symptom:
RP/0/RSP1/CPU0:Z11-9904#undebug all
All possible debugging has been turned off
RP/0/RSP1/CPU0:Z11-9904#
RP/0/RSP1/CPU0:Z11-9904#
RP/0/RSP1/CPU0:Z11-9904#sh debug   

####  debug flags set from tty 'vty5'  ####
li dll data flag is ON with value 0
li dll info flag is ON with value 0
li dll error flag is ON with value 0
li dll stats flag is ON with value 0
li dll trace flag is ON with value 0
li mgr data flag is ON with value 0
li mgr info flag is ON with value 0
li mgr error flag is ON with value 0
li mgr stats flag is ON with value 0
li mgr trace flag is ON with value 0
li msg error flag is ON with value 0
li msg trace flag is ON with value 0
snmp mib tap2mib enable flag is ON with value 0
snmp mib iptapmib enable flag is ON with value 0
snmp mib userconnectiontapmib enable flag is ON with value 0
li_ea li_trace flag is ON with value 0
li_ea li_errors flag is ON with value 0
fea_dll info flag is ON with value 0
fea_dll chkpt flag is ON with value 0
fea_dll trace flag is ON with value 0
fea_dll errors flag is ON with value 0

Conditions:
Debugs should be disabled but not happening
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.