Guest

Preview Tool

Cisco Bug: CSCvj10011 - Management Center: IGMP gets enabled on interfaces which it has been configured but not enabled

Last Modified

Jun 17, 2018

Products (32)

  • Cisco Firepower Management Center
  • Cisco FirePOWER Appliance 8360
  • Cisco FirePOWER Appliance 8260
  • Cisco FirePOWER Appliance 8120
  • Cisco Firepower Management Center 2500
  • Cisco FirePOWER Appliance 7050
  • Cisco FirePOWER Appliance 8140
  • Cisco FirePOWER Appliance 8130
  • Cisco AMP 7150
  • Cisco AMP 8150
View all products in Bug Search Tool Login Required

Known Affected Releases

6.2.1 6.2.3

Description (partial)

Symptom:
When we deploy the policy from Firepower Management Center to a Firepower Threat Defense device, with igmp configured on all the interfaces without enabling igmp, we see that igmp gets enabled on this interfaces when we configure IGMP on other interfaces and not enable it.

For e.g.


1)when we configure igmp without enabling on interfaces 1 to 10 and then deploy the policy, we notice ""no igmp"" on all the 10 interface and that is fine.

interface GigabitEthernet0/2.10
 vlan 10
 nameif test10
 cts manual
  propagate sgt preserve-untag
  policy static sgt disabled trusted
 security-level 0
 ip address 55.55.55.55 255.255.255.0
 no igmp                              ---------->expected configuration.



2)Then we add more interfaces  say 11 to 15 and configure "no igmp" on this interfaces , we notice that the Firepower Management Center was  pushing "no igmp" on 11-15 interface(expected) but it was also enabling IGMP on interfaces 1-10 


interface GigabitEthernet0/2.10
 vlan 10
 nameif test10
 cts manual
  propagate sgt preserve-untag
  policy static sgt disabled trusted
 security-level 0
 ip address 55.55.55.55 255.255.255.0
 igmp version 2

Conditions:
n/a
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.