Guest

Preview Tool

Cisco Bug: CSCvi93525 - lsd lost sync with IM between active and standby RP following RP failover

Last Modified

Aug 17, 2018

Products (1)

  • Cisco Carrier Routing System

Known Affected Releases

5.3.3.24i.MPLS 5.3.3.CE

Description (partial)

Symptom:
Following RP failover , "show mpls interfaces" output shows "No" for the ldp enabled interface/s;

For example:-

RP/0/RP0/CPU0:R7-P1#show mpls interfaces
Interface		LDP	Tunnel	Static	Enabled
----------------------------------------------------------
Bundle-Ether1701        No      Yes	No	Yes
Bundle-Ether1702        No      Yes	No	Yes
Bundle-Ether1703        No      Yes	No	Yes
Bundle-Ether2701        No      Yes	No	Yes
Bundle-Ether2702        No      Yes	No	Yes
Bundle-Ether2703        No      Yes	No	Yes
tunnel-te1                   Yes     No 	No	Yes
tunnel-te2                   Yes     No 	No	Yes


NOTE:- If the interface has only ldp enabled, and is NOT in mpls TE or static ldp config, In problem condition the affected interface/s will NOT be displayed in the output of "show mpls interfaces"

Conditions:
Issue can trigger during RP failover/RP replacement/chassis reload.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.