Guest

Preview Tool

Cisco Bug: CSCvi74247 - WSA session names on ISE do not match the hostname

Last Modified

Oct 03, 2018

Products (1)

  • Cisco Web Security Appliance

Known Affected Releases

10.5.1-296

Description (partial)

Symptom:
Names on ISE server (Administration > pxGrid Services) of the sessions do not match the hostnames of WSA.

On the worst case, multiple WSA will have the same default client_name field so ISE server will drop the sessions. We will see that the output of CLI > isedata > statistics gets stuck with DOWN or CLIENT_WAIT:

[]> statistics

ISE server status:                   DOWN
IDs downloaded:                         1
IDs requested:                          3
IDs found:                              0
IDs not found:                          0
Last query time: Thu Feb 19 16:28:28 2015

The following error message will appear in ise_service_log:

Tue Mar 27 17:02:20 2018 Warning: ISEEngineManager: ISE Client pxgrid_client disconnected Account deleted
Tue Mar 27 17:02:20 2018 Debug: ISEEngineManager: ISEClient: Client pxgrid_client disconnected with status: Account deleted
Tue Mar 27 17:02:21 2018 Warning: ISEEngineManager:  Lost connection to ISE server

Conditions:
ISE integration
Multiple WSA integrating over pxGrid.

WSA test ISE button passes succesfully, but the connection is DOWN.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.