Guest

Preview Tool

Cisco Bug: CSCvi51992 - SLAAC supported on DPIC interfaces

Last Modified

Apr 13, 2018

Products (1)

  • Cisco cBR Series Converged Broadband Routers

Known Affected Releases

Fuji-16.8.1

Description (partial)

Symptom:
2018-03-07 09:33:06 : No compatible IPv6 address configured on 174.68.255.211 TenGigabitEthernet1/1/0
2018-03-07 09:31:35 : No compatible IPv6 address configured on 174.68.255.211 TenGigabitEthernet1/1/0
2018-03-07 09:30:04 : No compatible IPv6 address configured on 174.68.255.211 TenGigabitEthernet1/1/0
2018-03-07 09:27:30 : No compatible IPv6 address configured on 174.68.255.211 TenGigabitEthernet1/1/0
 
 
Example config and some show commands follow...
 
STATIC:
interface TenGigabitEthernet0/1/0
description ;;AEP6AGGJ01;TE0/0/0/4;NN;;
vrf forwarding DEPI_CIN_010
ip address 10.0.192.192 255.255.255.254
load-interval 30
ipv6 address 2001:578:30:75A0::1/64
ipv6 enable
ipv6 nd autoconfig default-route
ipv6 nd ra suppress all
end
interface TenGigabitEthernet1/1/0
description ;;AEP6AGGJ01;TE0/0/0/0;NN;;
vrf forwarding DEPI_CIN_110
ip address 10.0.192.200 255.255.255.254
load-interval 30
ipv6 address 2001:578:30:75A4::1/64
ipv6 enable
ipv6 nd ra suppress all
end
 
 
SLAAC:
interface TenGigabitEthernet0/1/0
description ;;AEP6AGGJ01;TE0/0/0/4;NN;;
vrf forwarding DEPI_CIN_010
ip address 10.0.192.192 255.255.255.254
load-interval 30
ipv6 address autoconfig default
ipv6 enable
ipv6 nd autoconfig default-route
ipv6 nd ra suppress all
interface TenGigabitEthernet1/1/0
description ;;AEP6AGGJ01;TE0/0/0/0;NN;;
vrf forwarding DEPI_CIN_110
ip address 10.0.192.200 255.255.255.254
load-interval 30
ipv6 address autoconfig
ipv6 enable
ipv6 nd ra suppress all
 
AEP6CAPC03#show ipv6 neighbors vrf DEPI_CIN_110
IPv6 Address                              Age Link-layer Addr State Interface
2001:578:30:75A4::2                         0 30b6.4f50.c803  DELAY Te1/1/0
FE80::32B6:4FFF:FE50:C803                   3 30b6.4f50.c803  STALE Te1/1/0
 
AEP6CAPC03#show ipv6 neighbors vrf DEPI_CIN_010
IPv6 Address                              Age Link-layer Addr State Interface
2001:578:30:75A0::2                        30 30b6.4f50.c807  STALE Te0/1/0
FE80::32B6:4FFF:FE50:C807                   0 30b6.4f50.c807  REACH Te0/1/0
 
AEP6CAPC03#ping vrf DEPI_CIN_010 2001:578:30:75A0::2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:578:30:75A0::2, timeout is 2 seconds:
!!!!!
AEP6CAPC03#ping vrf DEPI_CIN_110 2001:578:30:74AA::2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:578:30:74AA::2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
AEP6CAPC03#ping vrf DEPI_CIN_110 2001:578:30:74B0::2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:578:30:74B0::2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
AEP6CAPC03#
AEP6CAPC03#show ipv6 route vrf
AEP6CAPC03#show ipv6 route vrf DEPI_CIN_110
IPv6 Routing Table - DEPI_CIN_110 - 8 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
       B - BGP, R - RIP, H - NHRP, I1 - ISIS L1
       I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
       EX - EIGRP external, ND - ND Default, NDp - ND Prefix, DCE - Destination
       NDr - Redirect, O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1
       OE2 - OSPF ext 2, ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
       la - LISP alt, lr - LISP site-registrations, ld - LISP dyn-eid
       lA - LISP away, a - Application
S   ::/0 [1/0]
     via 2001:578:30:75A4::2
U   2001:578:30:74A2::3/128 [1/0]
     via 2001:578:30:75A4::2, TenGigabitEthernet1/1/0
U   2001:578:30:74AA::2/128 [1/0]
     via 2001:578:30:75A4::2, TenGigabitEthernet1/1/0
U   2001:578:30:74B0::2/128 [1/0]
     via 2001:578:30:75A4::2, TenGigabitEthernet1/1/0
U   2001:578:30:74B4::2/128 [1/0]
     via 2001:578:30:75A4::2, TenGigabitEthernet1/1/0
C   2001:578:30:75A4::/64 [0/0]
     via TenGigabitEthernet1/1/0, directly connected
L   2001:578:30:75A4::1/128 [0/0]
     via TenGigabitEthernet1/1/0, receive
L   FF00::/8 [0/0]
     via Null0, receive
AEP6CAPC03#
AEP6CAPC03#show ipv6 route vrf DEPI_CIN_010
IPv6 Routing Table - DEPI_CIN_010 - 11 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
       B - BGP, R - RIP, H - NHRP, I1 - ISIS L1
       I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
       EX - EIGRP external, ND - ND Default, NDp - ND Prefix, DCE - Destination
       NDr - Redirect, O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1
       OE2 - OSPF ext 2, ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
       la - LISP alt, lr - LISP site-registrations, ld - LISP dyn-eid
       lA - LISP away, a - Application
ND  ::/0 [2/0]
     via FE80::32B6:4FFF:FE50:C807, TenGigabitEthernet0/1/0
LC  2001:578:30:7000:10:0:192:128/128 [0/0]
     via Loopback44, receive
U   2001:578:30:74A2::3/128 [1/0]
     via FE80::32B6:4FFF:FE50:C807, TenGigabitEthernet0/1/0
U   2001:578:30:74AA::2/128 [1/0]
     via FE80::32B6:4FFF:FE50:C807, TenGigabitEthernet0/1/0
U   2001:578:30:74B0::2/128 [1/0]
     via FE80::32B6:4FFF:FE50:C807, TenGigabitEthernet0/1/0
U   2001:578:30:74B2::2/128 [1/0]
     via FE80::32B6:4FFF:FE50:C807, TenGigabitEthernet0/1/0
U   2001:578:30:74B4::2/128 [1/0]
     via FE80::32B6:4FFF:FE50:C807, TenGigabitEthernet0/1/0
U   2001:578:30:74B6::2/128 [1/0]
     via FE80::32B6:4FFF:FE50:C807, TenGigabitEthernet0/1/0
NDp 2001:578:30:75A0::/64 [2/0]
     via TenGigabitEthernet0/1/0, directly connected
L   2001:578:30:75A0:2A52:61FF:FEFB:BCB8/128 [0/0]
     via TenGigabitEthernet0/1/0, receive
L   FF00::/8 [0/0]
     via Null0, receive

Conditions:
Ease of use
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.