Guest

Preview Tool

Cisco Bug: CSCvi20342 - "lacp rate fast" is missing under FEX HIFs after upgrading from 7.0(3)I5(1) to 7.0(3)I7(2)

Last Modified

Mar 14, 2018

Products (1)

  • Cisco Nexus 9000 Series Switches

Known Affected Releases

7.0(3)I7(2)

Description (partial)

Symptom:

7.0(3)I5(1):

AQ13-PT-9332PQ-01# show run inte e111/1/1

!Command: show running-config interface Ethernet111/1/1
!Time: Tue Feb 27 02:23:37 2018

version 7.0(3)I5(1)

interface Ethernet111/1/1
  description connected to AQ6-PT-4948:GE1/9
  lacp rate fast          ---------------------------->Existing
  switchport access vlan 121
  channel-group 122 mode active
  no shutdown

AQ13-PT-9332PQ-01# show run inte e111/1/2

!Command: show running-config interface Ethernet111/1/2
!Time: Tue Feb 27 02:23:40 2018

version 7.0(3)I5(1)

interface Ethernet111/1/2
  description connected to AQ6-PT-4948:GE1/10
  lacp rate fast          ---------------------------->Existing
  switchport access vlan 121
  channel-group 122 mode active
  no shutdown

AQ13-PT-9332PQ-01#

AQ13-PT-9332PQ-01# show run inte e1/22

!Command: show running-config interface Ethernet1/22
!Time: Tue Feb 27 02:22:55 2018

version 7.0(3)I5(1)

interface Ethernet1/22
  description Connection to AQ13-PT-9504-02:Eth2/7
  lacp rate fast
  mtu 9100
  channel-group 1002 mode active
  no shutdown

AQ13-PT-9332PQ-01# show run inte e1/26

!Command: show running-config interface Ethernet1/26
!Time: Tue Feb 27 02:22:57 2018

version 7.0(3)I5(1)

interface Ethernet1/26
  description Connection to AQ13-PT-9504-02:2/9
  lacp rate fast
  mtu 9100
  channel-group 1002 mode active
  no shutdown

#######################################################################################################
Upgrading to 7.0(3)I7(2):

AQ13-PT-9332PQ-01# show run inte e111/1/1

!Command: show running-config interface Ethernet111/1/1
!Time: Tue Feb 27 03:13:42 2018

version 7.0(3)I7(2)

interface Ethernet111/1/1
  description connected to AQ6-PT-4948:GE1/9
  switchport access vlan 121     ---------------------------->No "lacp rate fast"
  channel-group 122 mode active
  no shutdown

AQ13-PT-9332PQ-01# show run inte e111/1/2

!Command: show running-config interface Ethernet111/1/2
!Time: Tue Feb 27 03:13:47 2018

version 7.0(3)I7(2)

interface Ethernet111/1/2
  description connected to AQ6-PT-4948:GE1/10
  switchport access vlan 121     ---------------------------->No "lacp rate fast"
  channel-group 122 mode active
  no shutdown

AQ13-PT-9332PQ-01# show run inte e1/22

!Command: show running-config interface Ethernet1/22
!Time: Tue Feb 27 03:14:07 2018

version 7.0(3)I7(2)

interface Ethernet1/22
  description Connection to AQ13-PT-9504-02:Eth2/7
  lacp rate fast                 ---------------------------->No impact
  mtu 9100
  channel-group 1002 mode active
  no shutdown

AQ13-PT-9332PQ-01# show run inte e1/26

!Command: show running-config interface Ethernet1/26
!Time: Tue Feb 27 03:14:10 2018

version 7.0(3)I7(2)

interface Ethernet1/26
  description Connection to AQ13-PT-9504-02:2/9
  lacp rate fast                ---------------------------->No impact
  mtu 9100
  channel-group 1002 mode active
  no shutdown

Conditions:
"lacp rate fast" is under FEX HIFs.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.