Guest

Preview Tool

Cisco Bug: CSCvi14641 - Cisco 2802, 3802 APs cannot connect with 100Mbps LAN speed

Last Modified

Dec 02, 2019

Products (1)

  • Cisco Aironet 1850 Series Access Points

Known Affected Releases

8.3(133.10) 8.3(140.0)

Description (partial)

Symptom:
Access point goes into a boot loop.  The switch shows the link as up, but no CDP information.
The AP console shows messages similar to the following:

[*02/23/2018 18:40:50.3857] waiting for POE negotiation to complete
[*02/23/2018 18:40:52.9034] SYS-COND: AP is in critical condition
[*02/23/2018 18:40:55.3865] Waiting for uplink IPv4/IPv6 configuration
[*02/23/2018 18:41:08.3887] Resetting wired0, if[02/23/2018 18:41:08.4200] wired0: stopped
config down up
[02/23/2018 18:41:10.5000] wired0 emac 2: link up
[02/23/2018 18:41:10.5600] wired0: link up
[02/23/2018 18:41:10.6000] wired0: started
[*02/23/2018 18:41:10.6537] aptrace_register_sysproc_fn: duplicate registeration for 'wired'

Conditions:
- switch port speed is configured for 100Mbps (or, in some cases, a port configured for 1Gbps may come up in 100Mbps due to cabling)
- AP2802 or 3802 (problem does not affect IOS APs or 1800 series)

Related Community Discussions

<key>CSCvi14641</key> - AP2802/3802 cant connect with 100Mbps LAN speed
Need to correct the workaround: using an injector does not fix the bug   Thanks
Latest activity: Mar 15, 2018
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.