Guest

Preview Tool

Cisco Bug: CSCvi03194 - Feature Request to add PKI authentication to SDP (Secure Desktop Provisioning)

Last Modified

Aug 23, 2019

Products (1)

  • Cisco 3G Wireless WAN

Known Affected Releases

15.5(3.0a)M6

Description (partial)

Symptom:
SDP process not supporting PIV/CAC authentication. on 15.5(3)M6a that is supporting the SDP process.
We need the ability for end users to use their PIV cards for initial authentication to the SDP router

The authentication options needs to be similar as what is done for VPN on ASA's.

Conditions:
15.5(3)M6a
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.