Guest

Preview Tool

Cisco Bug: CSCvh84275 - ISE 2.3 Fresh installation does not schedule of backups even after configuring them

Last Modified

Aug 19, 2019

Products (1)

  • Cisco Identity Services Engine

Known Affected Releases

2.3(0.298) 2.3(0.901) 2.3(0.902)

Description (partial)

Symptom:
On ISE 2.3, After scheduling configuration backups from [Administration -> System -> Backup and Restore], there  is no end date shown/set for the config backup, even though Setting it via the edit button.
In ISE 2.3 this happens only with configuration backup while in 2.3 patch 1 and patch 2 the same problem is seen for Configuration and Operational backup

There is no operational impact as the backup works as per schedule but it is harder to see the configured schedule

Conditions:
ISE 2.3 fresh install.

Related Community Discussions

ISE 2.4 Scheduled Backup not starting
I was able to create a scheduled backup for ISE, it worked for about 2 months backing up successfully once a week. Then it just stopped backing up, the backup is not failing, just not starting at all. When I rescheduled the backup, the backups will not start either. I am new to ISE, so I am not sure where to look to solve this issue. Any help would be great. Thank you.
Latest activity: Aug 30, 2018
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.