Guest

Preview Tool

Cisco Bug: CSCvh76070 - B200 M5 having SD card connectivity issues

Last Modified

Nov 21, 2019

Products (1)

  • Cisco Unified Computing System

Known Affected Releases

3.2(2b)B

Description (partial)

Symptom:
Loss of storage to SD cards on the OS

FlexFlash Type: FX3S
    Vendor: Cypress
    Model: FX3S
    Firmware Version: 1.3.2 build 170

One or both cards may show up missing:-

FlexFlash Card:
        Controller Index: 1
        Slot Number: 1
        Vendor: SE64G
        Model: SE64G
        HW Rev: 8.0
        Serial: 0xb131352d
        Manufacturer ID: 3
        OEM ID: SD
        Manufacturer Date: 6/17
        Size: 60905
        Block Size: 512
        Card Type: FX3S configured
        Write Enabled: Not Write Protected
        Card Health: OK
        Card Mode: Primary
        Operation State: Raid Partition
        Card State: Active
        Write IO Error Count: 0
        Read IO Error Count: 0
        Operability: Inoperable
        Oper Qualifier Reason:
        Presence: Missing

        FlexFlash Card Drive:
            Name: Hypervisor
            Size: 60901
            Removable: Yes
            Operability: Operable
            Operation State: Raid Partition

        Controller Index: 1
        Slot Number: 2
        Vendor: SE64G
        Model: SE64G
        HW Rev: 8.0
        Serial: 0xb133348f
        Manufacturer ID: 3
        OEM ID: SD
        Manufacturer Date: 6/17
        Size: 60905
        Block Size: 512
        Card Type: FX3S configured
        Write Enabled: Not Write Protected
        Card Health: OK
        Card Mode: Secondary Active
        Operation State: Raid Partition
        Card State: Active
        Write IO Error Count: 0
        Read IO Error Count: 0
        Operability: Inoperable
        Oper Qualifier Reason:
        Presence: Missing

Conditions:
This issue has been seen on the Flex flash Firmware Version: 1.3.2 build 170

Related Community Discussions

<key>CSCvh76070</key> - B200 M5 having SD card connectivity issues
Hi all! Is there anyone hitting this bug that could elaborate on it a little bit?   We got it for a freshly installed B200 M5 blade that wasn't put into production yet. After a reboot, the SD-cards was missing. It raised an alarm in UCSM and the ESXi installer couldn't see the cards so it was impossible to install.   After a while, the whole flesh-flash controller went missing in UCSM. The alarm also disappeared since the controller &quot;wasn't there&quot; anymore and so there were no missing SD cards from ...
Latest activity: May 03, 2018
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.