Guest

Preview Tool

Cisco Bug: CSCvh65396 - Cannot join meeting via Chrome, it launches many CiscoWebExStart process

Last Modified

May 30, 2018

Products (1)

  • Cisco Webex Meetings Server

Known Affected Releases

2.8

Description (partial)

Symptom:
Cannot join meeting via Chrome, it launches many CiscoWebExStart process

Conditions:
We have a customer reporting intermittent issue when joining CMWS meeting. They report long delay or inability to join (as a default browser they use Chrome). They access meeting site internally. 
CWMS version 2.8.1.17.B-AE, MDC, System 2000 users, Dual Data Center. 
Customer uses Chrome browser in environment, and they use latest (auto updated) versions 62, and 63 that were not available at the time this release was published, but I'm not aware of any Chrome related defect we had lately with these versions. 
 
We have reproduced the issue on one PC, when after few successful attempts, meeting client did not actually lunch.
User tried to join the meeting using link from Outlook, Chrome opened and user entered credential, but we only have spinning in Chrome and client did not launch. 
Logs in WebEx tracer stopped as 21:44 GMT (or 15:44 customer's time as marked on screenshot) when application stopped. 
 
Customer had few attempts to reproduce the issue, basically for this problematic join attempt we have the following, and it looks odd to me that at the time of the problem we have at the same minute, one start and exit, and right after few moments we have two new CiscoWebExStart process start.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.