Guest

Preview Tool

Cisco Bug: CSCuw57048 - WGB roams with "Had to lower data rate"; minimum-rate isn't configured

Last Modified

May 21, 2018

Products (1)

Known Affected Releases

15.3(3)JB

Description (partial)

Symptom:
WGB roams frequently, giving the following reason:

%DOT11-4-UPLINK_DOWN: Interface Dot11Radio0, parent lost: Had to lower data rate

Conditions:
Seen with IW3702, parent AP with strong RSSI.  The "mobile station minimum-rate" command is not configured.

Related Community Discussions

IW3702 External AP - cannot associate workgroup bridge
I am configuring a IW3702 AP as a client to roam on a site with mobile cranes. There is one SSID which is presented on the internal AP's 3700s and on the external AP's 1552s This is the config ! interface Dot11Radio0 no ip address ! encryption mode ciphers aes-ccm ssid ******** ! antenna gain 0 stbc speed basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0 packet retries 64 drop-packet station-role workgroup-bridge mobile station scan 2412 2437 2462 mobile station period 15 threshold 75 bridge-group 1 bridge-group ...
Latest activity: Nov 12, 2015
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.