Guest

Preview Tool

Cisco Bug: CSCuw34149 - WC - OpenVMS job argument values not showing in Job Definition

Last Modified

Jan 25, 2017

Products (13)

  • Cisco Workload Automation
  • Cisco Tidal Enterprise Scheduler 6.2
  • Cisco Tidal Enterprise Adapter for VMware
  • Cisco Tidal Enterprise Adapter for Oracle Database
  • Cisco Tidal Enterprise Adapter for Oracle E-Business Suite
  • Cisco Tidal Enterprise Adapter for SAP
  • Cisco Tidal Enterprise Adapter for Informatica
  • Cisco Tidal Agent for Windows
  • Cisco Tidal Enterprise Adapter for Microsoft SQL Server DB
  • Cisco Tidal Enterprise Adapter for FTP/SFTP/FTPS
View all products in Bug Search Tool Login Required

Known Affected Releases

6.2.1

Description (partial)

Symptom:
When OpenVMS jobs arguments are defined and assigned a value, they do not show up correctly in the Job Definition dialog. When the definition is saved and reopened, the "=Value" part of the argument is not shown in the Job Definition.

The argument properly shown in Job Activity dialog however.

The Java Client shows the arguments properly in both Job Definition and Job Activity dialogs

Conditions:
Define argument and assign value

Steps to recreate
-----------------
1. Add new OpenVMS job
2. Add job argument with a value (e.g Source=Test and Target=Test2)
3. Save Job definition
4. Open job definition. Notice the Arguments are missing the "=Value" part. Shows only Source and Target
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.