Guest

Preview Tool

Cisco Bug: CSCuw26894 - When provision VM from ISO, UCSD ignores "Deploy to Folder" setting

Last Modified

Oct 23, 2015

Products (1)

  • Cisco UCS Director

Known Affected Releases

5.3(1.2) 5.4(0.0)

Description (partial)

Symptom:
When you do a standard catalog request to provision a VM from a template in this vDC, it correctly sees the "Deploy to Folder" value in the Computing Policy and puts the new VM in the specified folder in vCenter. But when you do a standard catalog request to provision a VM from an ISO, it puts the resulting VM at the root of the vCenter DC rather than in the specified folder. I.e., when doing a standard provision from ISO, it appears to ignore the "Deploy to Folder" part of the Computing Policy.

Conditions:
You have a folder defined in vCenter, and you put the name of this folder in the "Deploy to Folder" field of your Computing Policy for a given vDC. 

This issue has been found by customer, and re-created in TAC lab. In both cases, this was tested in UCSD 5.3.1.2 with vCenter 5.5.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.