Guest

Preview Tool

Cisco Bug: CSCut63392 - AD service not running-ise 1.3

Last Modified

Sep 06, 2016

Products (1)

  • Cisco Identity Services Engine (ISE) 3300 Series Appliances

Known Affected Releases

1.3(0.876) 1.3(0.901)

Description (partial)

Symptom:
when trying to do lock/advanced tuning to ISE GUI causes the AD service to crash. Admin->Ext identity src->AD->advance settings->advance tuning
REGISTRY.Services\lsass\Parameters\Providers\ActiveDirectory\PreferredDCs\domaina.com
OR
REGISTRY.Services\lsass\Parameters\Providers\ActiveDirectory\PreferredDCs\domainb.com
OR
REGISTRY.Services\lsass\Parameters\Providers\ActiveDirectory\PreferredDCs\ng


it shows its joined then after some time it crashes and never restarts. Cannot join the main domain after that even after restarting the services in the CLI

Conditions:
Admin->Ext identity src->AD->advance settings->advance tuning

REGISTRY.Services\lsass\Parameters\Providers\ActiveDirectory\PreferredDCs\domaina.com
OR
REGISTRY.Services\lsass\Parameters\Providers\ActiveDirectory\PreferredDCs\domainb.com
OR
REGISTRY.Services\lsass\Parameters\Providers\ActiveDirectory\PreferredDCs\ng
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.