Guest

Preview Tool

Cisco Bug: CSCut27598 - Client unable to get IP when switching wlan on New mobility.

Last Modified

Feb 11, 2018

Products (1)

  • Cisco 5500 Series Wireless Controllers

Known Affected Releases

7.6(130.0) 8.0(110.0) 8.0(120.0)

Description (partial)

Symptom:
Have two opened SSIDs anchored from a foreign controller going to two different VLANs. The issue is that the clients that connect to an anchored SSID and move to the other anchored SSID the clients are shown with no IP (0.0.0.0) on the foreign WLC and they show the IP address of the original VLAN on the anchor (like the IP address has not change).


FOREIGN --- ANCHOR -- TWO OPEN SSID's
 
so this client connects to ssid X ....... we pull the correct ip addres , state policy of client shows run ... ip address is been showed on foreign and anchor controller .. at this point everything is working fine
 
We have another ssid Y .... which is open also . .
 
The client decides to move to ssid Y which is also anchor but using a different interface ..  (here is where the problem begins )
 
The client connects fine , but on the foreign controller the ip address showing is 0.0.0.0 nevertheless on the anchor controller the client is list as it is still connected to the first ssid we tried. (SSID X)  and the mobility role says web-auth required on the anchor controller .
  
Tried 7.6.130 and 8.0.110.0 still same issue.

Conditions:
FOREIGN --- ANCHOR -- TWO OPEN SSID's
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.