Guest

Preview Tool

Cisco Bug: CSCus79107 - Config archive does not work on standby node HA CUBE or IPSec Deployment

Last Modified

May 31, 2018

Products (91)

  • Cisco IOS
  • Cisco VG204XM Analog Voice Gateway
  • Cisco C897VA Integrated Services Router
  • Cisco 2951 Integrated Services Router
  • Cisco 812 CiFi Integrated Services Router
  • Cisco 881SRSTW Integrated Services Router
  • Cisco 1905 Serial Integrated Services Router
  • Cisco 819 Hardened Integrated Services Router
  • Cisco C892FSP Integrated Services Router
  • Cisco 888W Integrated Services Router
View all products in Bug Search Tool Login Required

Known Affected Releases

15.3(3)M 15.3(3)S

Description (partial)

Symptom:
In CUBE HA deployments, Cu who use config archive feature will see the following:

%SYS-5-CONFIG_I: Configured from console by id24061 on vty0 (10.73.56.228)
%ARCHIVE_CONFIG-6-ARCHIVE_CREATE_FAILED_STANDBY: Could not create an archive of the router configuration on the standby RP.

Conditions:
CUBE HA config should be in place. Sample config shown below:
Rtr-1
ipc zone default
 association 1
  no shutdown
  protocol sctp
   local-port 5000
    local-ip 10.1.1.2
   remote-port 5000
    remote-ip 10.1.1.3

redundancy inter-device
 scheme standby REDUNDANCY


interface GigabitEthernet0/1
 ip address 10.1.1.2 255.255.255.0
 standby 7 ip 10.1.1.11
 standby 7 name REDUNDANCY
!



Rtr-2
ipc zone default
 association 1
  no shutdown
  protocol sctp
   local-port 5000
    local-ip 10.1.1.3
   remote-port 5000
    remote-ip 10.1.1.2

!
redundancy inter-device
 scheme standby REDUNDANCY
!
!
interface GigabitEthernet0/1
 ip address 10.1.1.3 255.255.255.0
 standby 7 ip 10.1.1.11
 standby 7 name REDUNDANCY
!

Config archive feature is configured. Sample config shown below:
!
archive
 log config
  record rc
  logging enable
  logging persistent auto
 path flash:
 maximum 14
 write-memory
file verify auto
!
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.