Guest

Preview Tool

Cisco Bug: CSCus75531 - EVC not adding the tags correctly for CDP packets

Last Modified

Jan 28, 2017

Products (18)

  • Cisco ME 3600X Series Ethernet Access Switches
  • Cisco ASR 901-6CZ-F-D Router
  • Cisco ASR 901-4C-FT-D Router
  • Cisco ASR 901S-4SG-F-D Router
  • Cisco ME 3600X-24TS-M Switch
  • Cisco ASR 901S-2SG-F-D Router
  • Cisco ASR 901S-2SG-F-AH Router
  • Cisco ASR 901-6CZ-F-A Router
  • Cisco ASR 901-6CZ-FT-A Router
  • Cisco ASR 901-12C-FT-D Router
View all products in Bug Search Tool Login Required

Known Affected Releases

15.4(1)S2

Description (partial)

Symptom:
CDP packets get tunneled with wrong tags .

we notice that CDP packets when it leaves the ME3600 it would have the following tags :

999 , 2279 , 2279

Instead of having these tags :

999 , 250 , 2279

Conditions:
SW-1====SW-2====ME3600-=====Destination 

The switch before the ME3600 should be doing the L2pt tunneling , and the ME3600 should be doing the rewrite ingress tag push .

SW2 config for the interface facing SW1 :

interface GigabitEthernet0/1
 port-type eni
 switchport access vlan 2279
 switchport mode dot1q-tunnel
 media-type rj45
 speed 100
 duplex full
 l2protocol-tunnel cdp
 l2protocol-tunnel stp
 l2protocol-tunnel point-to-point lacp
end


ME3600 config for interface facing SW2

interface GigabitEthernet0/9
 switchport trunk allowed vlan none
 switchport mode trunk
 mtu 9800
 bandwidth 100000
 storm-control broadcast level 5.00
 no cdp enable
 spanning-tree portfast trunk
 spanning-tree bpdufilter enable
 service-policy output DEFAULT-OUTPUT
 service instance 1 ethernet
  encapsulation default
  rewrite ingress tag push dot1q 250 symmetric
  service-policy input VLXX/231283/TWCS
  bridge-domain 999
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.