Guest

Preview Tool

Cisco Bug: CSCus61696 - CTI port in CUCM doesnt accept "-" or "_" or "."

Last Modified

Jun 08, 2018

Products (1)

  • Cisco Unified Communications Manager (CallManager)

Known Affected Releases

10.5(2.10000.5)

Description (partial)

Symptom:
CTI port in CUCM with a name that contains a dash (-), underscore (_) and a dot (.) the front end web validation does not allow these characters, although the current database and previous versions of CUCM do allow the characters

Error: 

"Device Name should contain the valid characters. Valid Characters are: [0-9a-zA-Z]{1,15}"

Conditions:
CUCM version 10.5.2.10000-5

Related Community Discussions

UCCX E164 Call Control Group (CTI Port) Device Name Length
Setting up E.164 in UCCX for first time, specifically 10.6(1) SU1.  Ran into something interesting that I would have thought should have been documented or maybe I missed it or maybe a bug.  When configuring E.164 on the CTI Ports, you are limited to only being allowed to use up to 2 characters for the Device Name Prefix, not   5 like normal.  I'm assuming this is because of the Device Name length of 15 characters in CUCM limitation.  However the math doesn't add up.  E164 in the DN would be 12 characters, ...
Latest activity: Nov 09, 2015
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.