Guest

Preview Tool

Cisco Bug: CSCus42792 - JANUARY 2015 OpenSSL Vulnerabilities

Last Modified

Jan 30, 2016

Products (1)

  • Cisco Prime Network Analysis Module Software

Known Affected Releases

5.1(3) 5.2 5.2(1) 6.0(1) 6.0(2) 6.1

Description (partial)

This vulnerability is addressed in NAM 6.2
Target release date: May 2015

Symptom:

This product includes a version of OpenSSL that is affected by the vulnerability identified by the Common Vulnerability and Exposures (CVE) IDs:

CVE-2014-3569, CVE-2014-3570, CVE-2014-3571, CVE-2014-3572, CVE-2014-8275, CVE-2015-0204, CVE-2015-0205, CVE-2015-0206

This bug has been opened to address the potential impact on this product.



Conditions:

Exposure is not configuration dependent.
CVE-2014-3569 NAM is not vulnerable
All versions do not use 'no-ssl3' during compilation

CVE-2014-3570 NAM versions up to 6.2 are vulnerable
Versions < 6.2 are vulnerable. However, the attack vector is small and there are no known exploits. Cutom
ers concerned about this vulnerability should upgrade their NAMs to  version 6.2.

CVE-2014-3571 NAM is not vulnerable
All versions prior to 6.2 to not support DTLS negotiation. NAM version 6.2 ships with a fixed version of openssl, 1.0.1l

CVE-2014-3572 NAM versions up to 6.2 are vulnerable
Versions < 6.2 are vulnerable. Customers are encouraged to update to NAM 6.2 if they are concerned about this vulnerability. NAM 6.2 is not vulnerable.

CVE-2014-8275 NAM versions up to 6.2 are vulnerable
Versions < 6.2 are vulnerable. Customers are encouraged to update to NAM 6.2 if they are concerned about this vulnerability. NAM 6.2 is not vulnerable.

CVE-2015-0204 NAM versions up to 6.2 are vulnerable
Versions < 6.2 are vulnerable. Customers are encouraged to update to NAM 6.2 if they are concerned about this vulnerability. NAM 6.2 is not vulnerable.

CVE-2015-0205 NAM versions up to 6.2 are vulnerable
Versions < 6.2 are vulnerable. Customers are encouraged to update to NAM 6.2 if they are concerned about this vulnerability. NAM 6.2 is not vulnerable.

CVE-2015-0206 NAM is not vulnerable
All versions prior to 6.2 to not support DTLS negotiation. NAM version 6.2 ships with a fixed version of openssl, 1.0.1l

Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.