Guest

Preview Tool

Cisco Bug: CSCus42752 - JANUARY 2015 OpenSSL Vulnerabilities

Last Modified

Aug 22, 2017

Products (1)

  • Cisco TelePresence Server

Known Affected Releases

4.1(1.61)

Description (partial)

Symptom:
This product includes a version of OpenSSL that is affected by the vulnerability identified by the Common Vulnerability and Exposures (CVE) IDs:

CVE-2014-3569, CVE-2014-3570, CVE-2014-3571, CVE-2014-3572, CVE-2015-0204,  CVE-2015-0206

This bug has been opened to address the potential impact on this product.

Conditions:
Exposure is not configuration dependent.

This product includes a vulnerable version of OpenSSL, and this bug is being used to update the OpenSSL package used on the product. All releases up to and including 4.1(1.79) are affected.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.