Guest

Preview Tool

Cisco Bug: CSCus32810 - N3k : 'sh queuing interface' output does not show all qos groups

Last Modified

May 05, 2016

Products (5)

  • Cisco Nexus 3000 Series Switches
  • Cisco Nexus 3064 Switch
  • Cisco Nexus 3016 Switch
  • Cisco Nexus 3064-T Switch
  • Cisco Nexus 3048 Switch

Known Affected Releases

5.0(3)U5(1f)

Description (partial)

Symptom:
Interface Config:

interface Ethernet1/5
description Connects to DENA15B11SD01 Slot 0 Port 1 (MPLS)
switchport mode trunk
switchport trunk allowed vlan 299,319,377,383,387,503,509,515,521,523,529,531,545,547,551,555,559,563,567,571,573,577,579,583,587,707,711,713
spanning-tree port type edge trunk
speed 1000
duplex full
service-policy type queuing output policy-queuing-default-sd


System qos, class-map, policy-map Config:

class-map type qos match-any class-qos-default-premium
  match dscp 46
class-map type qos match-any class-qos-default-enhanced
  match dscp 24,34
class-map type queuing class-queuing-default-premium
  match qos-group 2
class-map type queuing class-queuing-default-enhanced
  match qos-group 3

policy-map type qos policy-qos-default-input
  class class-qos-default-premium
    set qos-group 2
  class class-qos-default-enhanced
    set qos-group 3

policy-map type queuing policy-queuing-default-sd
  class type queuing class-queuing-default-premium
    bandwidth percent 70
    priority
  class type queuing class-queuing-default-enhanced
    bandwidth percent 20
  class type queuing class-default
    bandwidth percent 10

system qos
  service-policy type qos input policy-qos-default-input


Show queuing interface Ethernet1/5
Ethernet1/5 queuing information:
  TX Queuing
    qos-group  sched-type  oper-bandwidth
        0       WRR             10

  RX Queuing
    qos-group 0
    HW MTU: 1500 (1500 configured)
    drop-type: drop, xon: 0, xoff: 0
    Statistics:
        Ucast pkts sent over the port           : 14020186394
        Ucast bytes sent over the port          : 3131474880725
        Mcast pkts sent over the port           : 81375648
        Mcast bytes sent over the port          : 35656067502
        Ucast pkts dropped                      : 0
        Ucast bytes dropped                     : 0
        Mcast pkts dropped                      : 0
        Mcast bytes dropped                     : 0

Conditions:
NA
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.